Outage on Guangzhou BGP

Incident Report for Yuansu

Resolved

This incident has been resolved.
Posted May 12, 2021 - 08:43 UTC

Update

We are continuing to monitor for any further issues.
Posted May 12, 2021 - 08:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 08:15 UTC

Identified

The server is online now, but we still struggling with the speed rate due to the DDoS attack, we'll keep you updated as soon as the server running fully operational.
Posted May 12, 2021 - 08:09 UTC

Update

It seems like we are under attack on the Guangzhou BGP server, we'll get it to work again as soon as possible, we'll keep you updated.
Posted May 12, 2021 - 07:52 UTC

Investigating

We are currently investigating this issue.
Posted May 12, 2021 - 04:50 UTC
This incident affected: Access-point server (Guangzhou BGP).